Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2003
    Posts
    7

    Unanswered: Upgrading to Informix Online workgroup server from 7.23 tc9 to 7.23 tc14x

    Hi

    I have a 7.23 TC 9 installation on NT 4.0 with SP6.When I try to upgrade to 7.23 TC14x the setup programs errors out with no message in setup.log except

    "Fatal error occurred during the installation. Please fix the problem and run installation at a later time."

    However I see no error messages in the other log files (online.log ....in the INFORMIX root directory)

    I would appreciate if someone could help me on the issue.
    Thanks
    -ketan

  2. #2
    Join Date
    Aug 2003
    Location
    Argentina
    Posts
    780

    Re: Upgrading to Informix Online workgroup server from 7.23 tc9 to 7.23 tc14x

    Originally posted by dudeatvtedu
    Hi

    I have a 7.23 TC 9 installation on NT 4.0 with SP6.When I try to upgrade to 7.23 TC14x the setup programs errors out with no message in setup.log except

    "Fatal error occurred during the installation. Please fix the problem and run installation at a later time."

    However I see no error messages in the other log files (online.log ....in the INFORMIX root directory)

    I would appreciate if someone could help me on the issue.
    Thanks
    -ketan
    Hi Ketan,

    Are you uninstall previus version ?

    Gustavo.

  3. #3
    Join Date
    Nov 2003
    Posts
    7
    Yes I did try that ... Iwent to extent of deleting the reg key for informix before trying to install the new version.

    What I am seeing is that installation program executes some script to increase the root Db space......
    In the cmd window I see message"cannot find path specified" and then installation continues to next step where it then bombs.

    Thanks
    -ketan

  4. #4
    Join Date
    Aug 2003
    Location
    Argentina
    Posts
    780
    Originally posted by dudeatvtedu
    Yes I did try that ... Iwent to extent of deleting the reg key for informix before trying to install the new version.

    What I am seeing is that installation program executes some script to increase the root Db space......
    In the cmd window I see message"cannot find path specified" and then installation continues to next step where it then bombs.

    Thanks
    -ketan
    Hi Ketan,

    Excuse me, I do not understand well, these installing the Informix on-line or initialized this.

    Gustavo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •