Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2003
    Location
    Minneapolis, MN
    Posts
    3

    Unanswered: Body Prints over Header and Footer

    Using FMP 6 with Win XP Pro.
    A Landscape layout, which is 16 pages deep.
    The Header is 70px, 0.972in, or 2.469cm.
    The Footer is 14px, 0.194in, or 0.494cm,
    The Body is 279.223px, 109.931in, or 279.223cm,
    I usually work with in, but thought I would throw all the measures in there.
    This layout is as big as I can make it.
    Problem:
    When printed on every network printer I have access to, (HP Laser Jet, Xerox Document Center 460ST, Xerox DocuColor12)
    The Body prints over the Header on All pages EXCEPT page 1
    and
    The Body prints over the Footer on ALL pages.
    BUT, prints just fine on my HP DeskJet that is not networked.
    What could be the problem?

  2. #2
    Join Date
    Nov 2003
    Location
    Minneapolis, MN
    Posts
    3
    I have had limited success.
    I have changed the resolution on one networked printer to 300 DPI and it prints just fine, (header and footer are visible on all pages), a little lighter, but acceptable.
    Another networked printer doesnt have the option of going less than 600 DPI, so I reduced the lighter and darker setting to a lighter setting, with NO results. I tried to reduce the size of the printed page and got the result I wanted at 62%. Anything larger than that was icky.
    I scripted a print button to work with the lesser DPI on the one printer and it works, BUT if you change the printer, its back to the same problem (of course).
    Im baffled.

    Does this trigger ideas from anyone to help me with a solution?

  3. #3
    Join Date
    Jan 2004
    Posts
    1
    I don't think your problem is your printer settings, but with your layout setup.

    The maximum printable area of a given printer almost never matches that of any other printer, unless it is an identical model. When you work in layout mode in FileMaker, the layout size is defaulted to the maximum printable area of your default printer.

    If you build your layout at this size, it will not appear correctly on a different printer. The symptoms are almost always body text bleeding over footers and headers and incomplete layout elements.

    The best solution to this problem is to specify page margins in the Layout Setup dialog box, and build your layouts based on your specified size. Choose a size that most printers can handle, like 1 inch margins, and save yourself much heatrburn and sleep.

  4. #4
    Join Date
    Sep 2003
    Location
    Cincinnati, Oh USA
    Posts
    203
    Amen to that.
    I find that when I test printi out a layout's page to the printer in my office and then to the network printer the results are very different. So with this in mind I usually make sure I use common printer fonts and generally pull the printing areas 'in' an extra 1/8"-1/4" further (all the way around) from the standard margins. I get better result across the board with all printers this way.


    Originally posted by sda521
    I don't think your problem is your printer settings, but with your layout setup.

    The maximum printable area of a given printer almost never matches that of any other printer, unless it is an identical model. When you work in layout mode in FileMaker, the layout size is defaulted to the maximum printable area of your default printer.

    If you build your layout at this size, it will not appear correctly on a different printer. The symptoms are almost always body text bleeding over footers and headers and incomplete layout elements.

    The best solution to this problem is to specify page margins in the Layout Setup dialog box, and build your layouts based on your specified size. Choose a size that most printers can handle, like 1 inch margins, and save yourself much heatrburn and sleep.
    Rick Knight
    KnightShift Office Solutions and Horse Breaking
    VB, VBA, FileMaker, Access Solutions, Web Solutions

  5. #5
    Join Date
    Nov 2003
    Location
    Minneapolis, MN
    Posts
    3

    Thumbs up

    Thank you for your replies. I've posted this question to 5 forums and these are the only responses I've received.

    I have found a solution, which is to make the body of the layout 4 inches shorter than the maximum space.

    This database is being used in 12 countries, so knowing which printer will print what, is difficult to tell.

    I did try to specify page margins in the Layout Setup to various settings with no luck. To know that others have encountered this problem was reassuring. (Strange huh?)
    I was beginning to think it was just me. I have created other databases with plenty of layouts and this was the first time this has happened to me. Considering it was the longest layout I created (maximum page length), I decided it had something to do with the total distance end to end of the layout.

    Shrinking the page seemed to be the only fix for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •