Unknowingly I installed a 2nd version of the DBI, and now I'll getting the "DBI object version 1.38 does not match" error. Googling, I found that I need to uninstall one of the versions (I used BundleBI for what appears is the older version, because it installed DBD-mysql).

Questions: how do I confirm which version is where and then how to I unstall the one?

Thanks.

Full-error:
"DBI object version 1.38 does not match $DBI::VERSION 1.21 at /System/Library/Perl/5.8.1/darwin-thread-multi-2level/DynaLoader.pm line 249."