Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2003
    Posts
    2

    Unanswered: I/O error in installing Oracle8.1.5 into Unixware7.1.1

    Hi,all
    I want to install oracle8.1.5 into Unixware 7.1.1,I have tune the kernel parameters and it sounds run well.but when I run the runinstaller,at first ,it seems I can install the oracle.After the step of choosing install type ,I choose the typical ,and select several components.then I begin to install . but It always brought out the message dialog:"I/O error in file /tmp/OraInstall/temp265". the dumped message is below:
    java.util.zip.ZipException: not a ZIP file (END header not found)
    at java.util.zip.ZipFile.findEND(ZipFile.java)
    at java.util.zip.ZipFile.readCEN(ZipFile.java)
    at java.util.zip.ZipFile.<init>(ZipFile.java)
    at sscopyGroupFromJarux.installAction(sscopyGroupFrom Jarux.java:127)
    at oracle.sysman.oii.oiis.OiisCompActions.doActionImp l(OiisCompActions.j
    ava:792)
    at oracle.sysman.oii.oiis.OiisCompActions.copyGroupAc tionInner(OiisCompA
    ctions.java:616)
    at oracle.sysman.oii.oiis.OiisCompActions.copyGroupAc tion(OiisCompAction
    s.java:537)
    at oracle.sysman.oii.oiis.OiisCompActions.doAction(Oi isCompActions.java:
    349)
    at oracle_install_instcommonActions.doActionP1copyGro up6(oracle_install_
    instcommonActions.java:237)
    at oracle_install_instcommonActions.stateChangeAction s(oracle_install_in
    stcommonActions.java:64)
    at oracle.sysman.oii.oiic.OiicInstallActionsPhase$Oii lActionThr.run(Oiic
    InstallActionsPhase.java:369)
    at oracle.sysman.oii.oiic.OiicInstallActionsPhase.exe cuteProductPhases(O
    iicInstallActionsPhase.java:1297)
    at oracle.sysman.oii.oiic.OiicInstallActionsPhase.doI nstalls(OiicInstall
    ActionsPhase.java:1185)
    at oracle.sysman.oii.oiic.OiicInstallActionsPhase$OiI nstRun.run(OiicInst
    allActionsPhase.java:1736)
    at java.lang.Thread.run(Thread.java)


    It looks like that some file has been corrupted.why?

  2. #2
    Join Date
    Nov 2003
    Posts
    2

    Re: I/O error in installing Oracle8.1.5 into Unixware7.1.1

    Does somebody know how to solve it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •