Results 1 to 6 of 6

Thread: Ora-02371

  1. #1
    Join Date
    Nov 2003
    Location
    Carrara, ITALY
    Posts
    1

    Unanswered: Ora-02371

    Hi...
    How to resolve this error?
    Thanks

  2. #2
    Join Date
    Nov 2003
    Location
    Bangalore, INDIA
    Posts
    333

    Thumbs up

    HI,

    Post the full Error message. And the situation of this error occurence.
    SATHISH .

  3. #3
    Join Date
    Nov 2003
    Location
    Rotterdam, Netherlands
    Posts
    127
    can u please eloborate!!!
    what were u trying to do?
    and when did u get this error?

  4. #4
    Join Date
    Nov 2003
    Location
    Bangalore, INDIA
    Posts
    333

    Thumbs up

    Hi,

    Does this error raised due to incompatible version ?
    SATHISH .

  5. #5
    Join Date
    Apr 2003
    Location
    Greenville, SC (USA)
    Posts
    1,155
    Since we don't know what you are doing nor the full message...
    Look up the error ...

    ORA-02371 Loader must be at least version string.string.string.string.string for direct path

    Cause: The loader being used is incompatible with this version of the kernel.

    Action: Upgrade your loader to at least the specified version or use the conventional path.

    My guess is that you can't use DIRECT in your sqlload ....

    HTH
    Gregg

  6. #6
    Join Date
    Nov 2003
    Location
    Bangalore, INDIA
    Posts
    333

    Thumbs up

    Hi ,

    I agree with Greg, if its an error due to incompatible version .
    SATHISH .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •