Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2003
    Posts
    2

    Red face Unanswered: DB2 UDB 7.2.6 on Sun Solaris 2.8

    Can any one help with this?

    Fatal : main - Unexpected error occured. Pack processing is terminated. Exception :COM.ibm.db2.jdbc.DB2Exception: [IBM][CLI Driver] SQL1032N No start database manager command was issued. SQLSTATE=57019

  2. #2
    Join Date
    Aug 2001
    Location
    UK
    Posts
    4,650

    Re: DB2 UDB 7.2.6 on Sun Solaris 2.8

    Logon as instance owner and issue the command db2start
    Cheers
    Sathyaram

    Originally posted by db2issues
    Can any one help with this?

    Fatal : main - Unexpected error occured. Pack processing is terminated. Exception :COM.ibm.db2.jdbc.DB2Exception: [IBM][CLI Driver] SQL1032N No start database manager command was issued. SQLSTATE=57019
    Visit the new-look IDUG Website , register to gain access to the excellent content.

  3. #3
    Join Date
    Nov 2003
    Posts
    2

    Re: DB2 UDB 7.2.6 on Sun Solaris 2.8

    Originally posted by sathyaram_s
    Logon as instance owner and issue the command db2start
    Cheers
    Sathyaram
    Sathyaram,

    We of course did that, but the issue is we are loading a batch file which has approximantely 1.3 GB of data. Of these 500 files, 200 will load and this error will pop up and then again 100 will load. It's so random we just can't seem to trouble shoot it!

    Please if you have any other solutions, I would greatly appreciate your help!

    Sundeep

  4. #4
    Join Date
    Aug 2001
    Location
    UK
    Posts
    4,650

    Re: DB2 UDB 7.2.6 on Sun Solaris 2.8

    That seems strange and a matter of concern ...

    Did you check for messages in the db2diag.log file (db2 get dbm cfg | grep DIAGPATH ) ? The messages may indicate the reason ...
    Cheers
    Sathyaram

    Originally posted by db2issues
    Sathyaram,

    We of course did that, but the issue is we are loading a batch file which has approximantely 1.3 GB of data. Of these 500 files, 200 will load and this error will pop up and then again 100 will load. It's so random we just can't seem to trouble shoot it!

    Please if you have any other solutions, I would greatly appreciate your help!

    Sundeep
    Visit the new-look IDUG Website , register to gain access to the excellent content.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •