Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2003

    Unanswered: startup of Oracle intellignet Agent at boot time

    I have recently moved eight databases from Oracle 8.1.5 on Novell to on SuSe Linux Enterprise Server for Intel.
    I have made a dbora script that is linked from apropriate runlevel in
    init.d directory. When booted first all instances are started, than
    listener is started. This is completed without any problems. Next
    Intelligent agent is started and finaly management server. From the
    output on screen, intelligent agent is started ok, but oms is
    initiating over a periond of time and is not started.
    Error message in log is that intelligent agent is not started. I
    decided to give it a try stopping all services and starting it all as
    under boot time by running /etc/init.d/dbora start.
    Doing this starts both intelligent agent and oms. Any ideas anyone?


    Kjell Ove SKarsbø

  2. #2
    Join Date
    Jul 2003
    what bootup order number are you specifying for the dbstart script in the init.d?
    - The_Duck
    you can lead someone to something but they will never learn anything ...

  3. #3
    Join Date
    Dec 2003

    Re: startup of Oracle intellignet Agent at boot time

    Originally posted by kjellovs
    I have tried several orders. Mainly starting all instances first. Then listener, agent and finaly oms. I have also tried changing the sequence of agent and listener without any luck.


    Kjell Ove

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts