Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2003
    Posts
    14

    Unanswered: Dbase IV files : date/time error

    Hi,

    I have a Dbase IV file with one column containing date/time format.
    I used to open the file in Lotus Approach and it's fine. But when I switch to Access or use the ODBC of Microsoft, it gives me an error whenever I try to do some query *related* to that column. It turns out that Access or ODBC won't recognize blank date/time row (In Lotus, it just blank, but in Access it said #Error#).

    I think that is the problem.

    Does anybody have any idea to overcome the issue?
    Thanks for your help. I'm really out of idea.

  2. #2
    Join Date
    Oct 2003
    Location
    Ger
    Posts
    1,969
    Provided Answers: 1

    Re: Dbase IV files : date/time error

    Originally posted by dmly
    Hi,

    I have a Dbase IV file with one column containing date/time format.
    I used to open the file in Lotus Approach and it's fine. But when I switch to Access or use the ODBC of Microsoft, it gives me an error whenever I try to do some query *related* to that column. It turns out that Access or ODBC won't recognize blank date/time row (In Lotus, it just blank, but in Access it said #Error#).

    I think that is the problem.

    Does anybody have any idea to overcome the issue?
    Thanks for your help. I'm really out of idea.
    Try with SQL on Dbase IV to fill that field with any date Value if it has NULL value

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •