Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2003
    Location
    USA
    Posts
    24

    Angry Unanswered: Controls not entirely cleared

    I have a 3 tab form and on the first tab I am popping on text boxes and popping them off depending on what is placed in another text box (enabled true or false and visible true/false depending).

    Sometimes my caption stays (light grey) and the box disappears, sometimes clearing puts the boxes into a shadowy state and the captions stay.

    If I move to another tab and back, they are cleared off, or presented as I wish.

    Also, if I frame this section with a simple frame (which must be visible) the problems all go away and the boxes are shown (or not) as I wish.

    Anyone have any idea why this happens? And, will I always need to frame these controls to keep the problem from happening?

    Any help will be greatly appreciated.

    Thanks!

  2. #2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    574
    Mu first guess would be that some of the labels are not attached to their text boxes. In design view, when you click on the box, does the label get a black handle on its top left corner?

  3. #3
    Join Date
    Sep 2003
    Location
    USA
    Posts
    24
    Thanks for your suggestion. Turns out the problem was a bug in the software product that we use that calls these forms.

    Thanks again, it was driving me nutz.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •