Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2003
    Posts
    87

    Unanswered: GET command..not working.

    hi all,

    I've a query to display date as follo.

    select to_char(sysdate) from dual;

    i've stored this as 'd.SQL'.

    so when i tried to run this query by bringing into editor like

    GET d

    it gives me the following err.

    SP2-0310: unable to open file "d.sql".

    can anybody tell me y this pblm?

    thnX.

  2. #2
    Join Date
    Sep 2003
    Posts
    27

    Re: GET command..not working.

    Have you checked the permissions you have on the directory that you are saving to?

    I tried it and it just worked.
    Are you doing it like this?

    SQL> select to_char(sysdate) from dual
    2
    SQL> save d create
    Created file d
    SQL> get d
    1* select to_char(sysdate) from dual

    Tim

  3. #3
    Join Date
    Nov 2003
    Posts
    87
    thanx Tim.

    the way u've showed is working for me too.
    but actually while doing like this where is the file 'd.sql' has been stored??

    I was not doing the same way as urs.
    I saved to the separate directory.


    thanx.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •