Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2003
    Posts
    1

    Angry I unchecked "allow inheritable permissions from parent to propagate to this object"

    Hi,

    environment : w2000, logged as the local administrator

    while trying to change some rights on a folder, I unfortunetely unchecked the option "allow inheritable permissions from parent to propagate to this object".
    So now there isn't any right on this folder and even the local administrator can't acess this folder !!
    I tried to propagate rights from its parent but the process blocked on this folder : "acess denied".

    Does anyone knows a trick ???

    Tks

    Christophe

  2. #2
    Join Date
    Sep 2003
    Location
    Cincinnati, Oh USA
    Posts
    203

    Re: I unchecked "allow inheritable permissions from parent to propagate to this object"

    This is a "Permissions" issue. I would start by making sure that the user
    is logged on as administrator AND has administrator rights. Check this user's setting in the computer management system. You may also have to start at the parent folder and reset security from there down.

    Originally posted by cguyomar
    Hi,

    environment : w2000, logged as the local administrator

    while trying to change some rights on a folder, I unfortunetely unchecked the option "allow inheritable permissions from parent to propagate to this object".
    So now there isn't any right on this folder and even the local administrator can't acess this folder !!
    I tried to propagate rights from its parent but the process blocked on this folder : "acess denied".

    Does anyone knows a trick ???

    Tks

    Christophe
    Rick Knight
    KnightShift Office Solutions and Horse Breaking
    VB, VBA, FileMaker, Access Solutions, Web Solutions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •