Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2003
    Posts
    2

    Unanswered: Replication Error 14113

    I am having some trouble setting up replication on my MSDE 2000 server installation.
    When using the set up replication set up wizard, I get through all the screens
    correctly, the Distrubution database is created, and then I get error 14113 - Could
    not execute c:\...\osql" -E -I60 -t60 -d"distribution" -b -i "..\instdist.sql" -o
    "..\instdist.out"

    I am using the enterprise manager to enable replication. I have successfully enabled distributor / replication on other installations prior to this one.

    I have attached the instdist.out file as a text file.

    Any feedback would be appreciated!
    Attached Files Attached Files

  2. #2
    Join Date
    Apr 2004
    Location
    warrensburg, missouri
    Posts
    4

    Re: Replication Error 14113

    I'm having the exact same problem. Figure anything out yet?



    Originally posted by huntertx
    I am having some trouble setting up replication on my MSDE 2000 server installation.
    When using the set up replication set up wizard, I get through all the screens
    correctly, the Distrubution database is created, and then I get error 14113 - Could
    not execute c:\...\osql" -E -I60 -t60 -d"distribution" -b -i "..\instdist.sql" -o
    "..\instdist.out"

    I am using the enterprise manager to enable replication. I have successfully enabled distributor / replication on other installations prior to this one.

    I have attached the instdist.out file as a text file.

    Any feedback would be appreciated!

  3. #3
    Join Date
    Jan 2003
    Posts
    4
    Yep... Just re-apply SP3 and it should fix the problem. It worked for me!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •