Results 1 to 4 of 4

Thread: 11.9.2

  1. #1
    Join Date
    Dec 2003
    Posts
    14

    Unanswered: 11.9.2

    Has anybody been successful in installing 11.9.2 in a microsoft (2-node)cluster environment? I have installed it running as Active-Passive however, it fails to failover. I manually created(second node) all the sybase system variables. I think I am not replicating the right registries or something. Any help will be greatly appreciated

  2. #2
    Join Date
    Nov 2002
    Location
    Switzerland
    Posts
    524

    Re: 11.9.2

    I did that for a while.
    A technotes exist by Sybase.
    http://www.sybase.com/detail?id=20205

  3. #3
    Join Date
    Dec 2003
    Posts
    14

    11.9.2 cluster

    In the instructions, there are four registries to replicate:

    SOFTWARE\SYBASE\Server\<ASEServerName>
    SYSTEM\CurrentControlSet\Services\SYBSQL_<ASEServe rName>
    SYSTEM\CurrentControlSet\Services\SYBXPS_<ASEServe rName>_XP
    SYSTEM\CurrentControlSet\Services\SYBSQL_<ASEServe rName>
    SYSTEM\CurrentControlSet\Services\EventLog
    Application\<ASEServerName>

    I was able to replicate all of them except
    Application\<ASEServerName>
    I could not find this key. Where is it?
    Also, Do I need to replicate other servers that I am using
    i.e SYSTEM\CurrentControlSet\Services\SYBXPS_<ASEServe rName>_BS
    and maybe the

    thankx for your help

  4. #4
    Join Date
    Dec 2003
    Posts
    14

    More Info

    The event ID is 1040
    The service could not be found.


    I know I am using the right service name because during the creation of the genetic resource, if you misspell the name, it will error up and will not let you continue when you click the NEXT button.

    Still looking for help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •