Results 1 to 4 of 4
  1. #1
    Join Date
    Dec 2003
    Posts
    2

    Unanswered: Paradox 3.5 and Winxp??

    In our office we presently are running a DOS Paradox 3.5 database written by a former employee. It is multi-user. I have the unfortunate responsibility of upgrading our network to Win2k Server and also upgrading all of our desktops to Windows XP. I was wondering if my version of Paradox will operate properly under WinXP? I installed it on a test computer and it "seems" like it works. Does anyone have any experience using these two products together? Any advice woulod be deeply appreciated.

    If not, what about under Win2K as an option? I read some of the previous posts regarding Win98.

    Thanks again,

    Ralph

  2. #2
    Join Date
    Oct 2003
    Posts
    107
    Version 4 works fine under XP - I no longer have version 3.5 to test. Try Steve Green's site for a lot of useful Pdox DOS information and links - http://www.diamondsg.com/main.htm

  3. #3
    Join Date
    Dec 2003
    Posts
    2
    Thanks, I just ordered 4.02 from him. I'll see how that works. I think I had to purchase win 1.0 first then downgrade to 4.02. Also I'll have to find out how to migrate my existing Tables and scripts. When I get the software we'll see.

    Thanks again.

    RALPH

  4. #4
    Join Date
    Oct 2003
    Posts
    107
    I dont' think there is much involved. If I remember, our conversion from 3x to 4x was a simple matter of installing 4x and writing a new DOS batch file to point it to the old start up script.

    There are some cooler features available in 4 that you might want to explore once you get up and running.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •