Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2003

    Unanswered: SQL 5.5 upgrade to ASA 9, errors

    When I try to start a service under ASA 9 using the database that is currently working with 5.5, it gives the following error message "I/O Fatal error: Unkown device error -- transaction rolled back"

    I have tried installing ASA 9 server on a different server and I get the same error message when I try to start the server using our database. The database has been working fine using the older software however.

    Any help would be appreciated.


  2. #2
    Join Date
    Feb 2002
    Willy is on vacation
    SQL Any 5.5 database to be run on any version higher requires translation libraries, without which the database server fails to come up.

    The translation libs were included in ASA 6/7 and 8. I'm not sure about ASA 9.0. You might want to try upgrading first to ASA 6 and then to ASA 9.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts