Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2003
    Location
    Bolivia - Santa Cruz
    Posts
    1

    Arrow Unanswered: problem with SDK on XP and INFORMIX SE on LINUX

    HELO,

    NEED HELP,

    I have installed my database on Red HAt 8.0 (LINUX) ON INFORMIX SE,
    this is connect with my 4gl's programs on same Red HAt, this no problem.

    I install SDK 8.1 on WIN XP, next I configure my SE for network,
    in $INFORMIXDIR/etc/sqlhosts add protocol "sesoctcp", like next line

    datos sesoctcp serverlinux se_tcp

    add the service se_tcp in the /etc/services file, and restart the serverlinux.

    Next, in the win XP add one line for the hosts file with IP addres for serverlinux, and add one line to services file for se_tcp

    NExt I run "setnet", and configure the var enviroment.

    And finally RUn the "ilogin" and this no connect, with error "-908".
    I read the especificaciton of the error "-908", this say, no network, and I don't know.

    Please , somebody help me.

  2. #2
    Join Date
    Aug 2003
    Location
    Argentina
    Posts
    780

    Re: problem with SDK on XP and INFORMIX SE on LINUX

    Originally posted by pimpo
    HELO,

    NEED HELP,

    I have installed my database on Red HAt 8.0 (LINUX) ON INFORMIX SE,
    this is connect with my 4gl's programs on same Red HAt, this no problem.

    I install SDK 8.1 on WIN XP, next I configure my SE for network,
    in $INFORMIXDIR/etc/sqlhosts add protocol "sesoctcp", like next line

    datos sesoctcp serverlinux se_tcp

    add the service se_tcp in the /etc/services file, and restart the serverlinux.

    Next, in the win XP add one line for the hosts file with IP addres for serverlinux, and add one line to services file for se_tcp

    NExt I run "setnet", and configure the var enviroment.

    And finally RUn the "ilogin" and this no connect, with error "-908".
    I read the especificaciton of the error "-908", this say, no network, and I don't know.

    Please , somebody help me.
    Hi,

    I remember that at connect to INFORMIX SE you need install, on server, the Informix START 5.x
    Other problem is the connexion to Windows XP. Can you test the connect to another Windows ?

    Gustavo.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •