Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2002
    Posts
    833

    Unanswered: copied Orcl SW to another server ... listener not working

    I've copied oracle RDBMS SW from one server to another. Configuered listener.ora and tnsnames.ora, but the lsnrctl start posts the following error messages

    Connecting to (ADDRESS=(PROTOCOL=tcp)(PORT=1521))
    STATUS of the LISTENER
    ------------------------
    Alias LISTENER
    Version TNSLSNR for HPUX: Version 9.2.0.4.0 - Production
    Start Date 22-DEC-2003 18:05:12
    Uptime 0 days 0 hr. 0 min. 0 sec
    Trace Level off
    Security OFF
    SNMP OFF
    Listener Parameter File /opt/oracle/9.2.0/network/admin/listener.ora
    Listener Log File /opt/oracle/9.2.0/network/log/listener.log
    Listening Endpoints Summary...
    (DESCRIPTION=(ADDRESS=(PROTOCOL=tcp)(HOST=dbtest1) (PORT=1521)))
    The listener supports no services
    The command completed successfully
    LSNRCTL>

    any ideas what is missing?

    tia

  2. #2
    Join Date
    Aug 2003
    Location
    Where the Surf Meets the Turf @Del Mar, CA
    Posts
    7,776
    Provided Answers: 1
    >any ideas what is missing?
    Yes, meaningful clues & useful information.
    What was the name of the "old" host?
    What is the name of the "new" host?
    What are the Actual contents of the modified listener.ora file?

  3. #3
    Join Date
    Nov 2002
    Posts
    833
    Originally posted by anacedent
    >any ideas what is missing?
    Yes, meaningful clues & useful information.
    What was the name of the "old" host?
    What is the name of the "new" host?
    What are the Actual contents of the modified listener.ora file?
    thanks for the ideas: In my case some soft links where missing though a couple of libraries could not be found

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •