Results 1 to 3 of 3
  1. #1
    Join Date
    May 2003
    Posts
    144

    Unanswered: MSDE in 98 Machine

    Hi,

    I have installed msde on a 98 machine and so far I have no problem getting the msde running. However, when I run my application, which tries to connect to the msde, it gives me two errors --

    1.) Method "OpenConnection" of object "_CurrentProject" failed

    2.) Couldn't find the database on the server. Object failed.

    I have checked and the database name is correct. I have also installed MDAC 2.8 on that machine.

    I am running out of ideas and hope that maybe somebody in the forum has seem this problem before and may be able to give me a hand.

    Thanks

    SHK

  2. #2
    Join Date
    Dec 2003
    Posts
    15
    I might be no help here at all but have you made sure that it's SQL authentication (I can't remember but I thought that this would be the case) and also make sure that you're using the right network protocol in MSDE. I seem to have a vague recollection that you can only use certain protocols on 98. I would try TCP/IP and then named pipes but I kind of think named pipes may not work. I could be wrong though, sorry.

    Dan

  3. #3
    Join Date
    May 2003
    Posts
    144
    Dan,

    Thanks for your suggestion. I did set the securitymode = SQL on the msde. I have tried both TCP/IP and named pipe and none seems to work. I am going to do some more research about the TCP/IP and named pipe to make sure that I have them setup right.

    SHK.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •