Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2003
    Location
    Texas
    Posts
    8

    Unanswered: Help with Query/Report

    Hello to all - hope you can help me.

    I have created a query that reads from a table with a pass-through to a Sybase dB. I am trying to generate a report based on this query.

    This financial data dealing with portfolio's.

    When I set a criteria for portfolio 1234, the report is generated with no problems.

    If I do not set a criteria for portfolio to 1234, the report requests a Portfolio Number (which I want to have happen). I type in 1234. The report generates a completely different report then the one I need.

    I am trying to create ad-hoc reports for different client portfolios based on portfolio numbers.

    Any suggestions?

    Thanks - tg

  2. #2
    Join Date
    Jan 2004
    Location
    Jersey, UK
    Posts
    108
    Question: why does the query ask you for the portfolio number? Have you set it as a parameter query or do you have an expression in the query that refers to Portfolio?


    Regards - Andy

  3. #3
    Join Date
    Dec 2003
    Location
    Texas
    Posts
    8
    Originally posted by randycarpet
    Question: why does the query ask you for the portfolio number? Have you set it as a parameter query or do you have an expression in the query that refers to Portfolio?


    Regards - Andy
    Andy - thanks for your reply.

    I figured out the report (not the query) was asking me for a portfolio number before running the report because one of the Sorting and Groupings were not able to map to the appropriate query.

    I have changed it and all is working good now.

    Tg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •