Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2004
    Posts
    1

    Angry Unanswered: Installing SQL Server Through Merge Modules and InstallShield Developer 8

    Hi all,

    I am having a major issue installing SQL Server 2000 through InstallShield using the three merge modules sent with it (and available on the SQL Server CD) Being:

    SQLBASE
    SQLSVR
    SQLSVR_RES

    The install builds fine and runs right upto the end of the copying, where it pauses for a few seconds and comes back with a dialog saying


    Product: SQL Object Installer -- Setup failed to configure the server. Refer to the server error logs and setup error logs for more information.

    SQL Object Installer being the package I created

    So I do this, only to find the following error log:

    Code:
    2004-01-08 09:58:40.65 server    Microsoft SQL Server  2000 - 8.00.534 (Intel X86) 
    	Nov 19 2001 13:23:50 
    	Copyright (c) 1988-2000 Microsoft Corporation
    	Desktop Engine on Windows NT 5.0 (Build 2195: Service Pack 2)
    
    2004-01-08 09:58:40.67 server    Copyright (C) 1988-2000 Microsoft Corporation.
    2004-01-08 09:58:40.67 server    All rights reserved.
    2004-01-08 09:58:40.67 server    Server Process ID is 1588.
    2004-01-08 09:58:40.67 server    Logging SQL Server messages in file 'C:\Program Files\Microsoft SQL Server\MSSQL\LOG\ERRORLOG'.
    2004-01-08 09:58:40.68 server    SQL Server is starting at priority class 'normal'(1 CPU detected).
    2004-01-08 09:58:40.76 server    SQL Server configured for thread mode processing.
    2004-01-08 09:58:40.78 server    Using dynamic lock allocation. [500] Lock Blocks, [1000] Lock Owner Blocks.
    2004-01-08 09:58:40.98 spid3     Warning ******************
    2004-01-08 09:58:40.98 spid3     SQL Server started in single user mode. Updates allowed to system catalogs.
    2004-01-08 09:58:41.01 spid3     Starting up database 'master'.
    2004-01-08 09:58:41.54 server    Using 'SSNETLIB.DLL' version '8.0.534'.
    2004-01-08 09:58:41.54 spid5     Starting up database 'model'.
    2004-01-08 09:58:41.59 spid3     Server name is 'GROUPNETVISTA2'.
    2004-01-08 09:58:41.59 spid3     Skipping startup of clean database id 5
    2004-01-08 09:58:41.60 spid3     Skipping startup of clean database id 6
    2004-01-08 09:58:41.60 spid3     Starting up database 'msdb'.
    2004-01-08 09:58:41.84 spid5     Clearing tempdb database.
    2004-01-08 09:58:42.10 server    SQL server listening on 10.171.1.205: 1433.
    2004-01-08 09:58:42.10 server    SQL server listening on 127.0.0.1: 1433.
    2004-01-08 09:58:42.60 spid5     Starting up database 'tempdb'.
    2004-01-08 09:58:42.73 spid3     Recovery complete.
    2004-01-08 09:58:42.73 spid3     SQL global counter collection task is created.
    2004-01-08 09:58:42.74 spid3     Warning: override, autoexec procedures skipped.
    2004-01-08 09:58:47.17 server    SQL server listening on TCP, Shared Memory, Named Pipes.
    2004-01-08 09:58:47.17 server    SQL Server is ready for client connections
    2004-01-08 09:58:56.67 spid3     SQL Server is terminating due to 'stop' request from Service Control Manager.
    I am stumped, I am not really the greatest with SQL Server so I don't really know where to start, the SCM line at the bottom of the errorlog doesn't tell me much as I can't see what would be sending the 'stop' request?

    Could this be a permissions thing. I have set myself as the administrator on the machine and do have quite a few rights. The machine does not already have SQL Server on it as it is a fresh image of Windows 2000 (also tried on XP wth same result)

    Any help on this would be most appreciated as all around me are stumped too.

    Thanks in advance.
    Mark.

  2. #2
    Join Date
    Dec 2003
    Posts
    454
    Did you try to reinstall it from scratch?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •