Results 1 to 9 of 9
  1. #1
    Join Date
    Jan 2004
    Posts
    5

    Talking Unanswered: Alignment problem with SQL Server 2000

    Greeting
    I have more than one language installed on my computer, and I tried to use my Enterprise Manager yesterday... What Im getting is with all the GUI im using Im having everything is Right Aligned.....
    Any help as to what I should change?
    Thanks
    This is my first post so would be great to have a qucik and handy answer

  2. #2
    Join Date
    Jun 2003
    Location
    Ohio
    Posts
    12,592
    Provided Answers: 1
    ?????

    Can you attach a screenshot?

    What country are you in?

    blindman
    If it's not practically useful, then it's practically useless.

    blindman
    www.chess.com: "sqlblindman"
    www.LobsterShot.blogspot.com

  3. #3
    Join Date
    Jan 2004
    Posts
    5
    Here we go
    Australia...I have English,Arabic,Japanese,Chinese installed
    Attached Thumbnails Attached Thumbnails sql_server.gif  
    Last edited by QANTAS; 01-09-04 at 09:16.

  4. #4
    Join Date
    Jun 2003
    Location
    Ohio
    Posts
    12,592
    Provided Answers: 1
    Strange, in the Australian version everything is supposed to be upside-down, not reversed left-right.


    .
    .
    .
    Couldn't resist.

    I'll see if I can find anything that might have caused this, but I've never seen it before.
    If it's not practically useful, then it's practically useless.

    blindman
    www.chess.com: "sqlblindman"
    www.LobsterShot.blogspot.com

  5. #5
    Join Date
    Jan 2004
    Posts
    5

    Red face

    Dig hard man.. Its realy sucks to work with such alignment.

  6. #6
    Join Date
    Jun 2003
    Location
    Ohio
    Posts
    12,592
    Provided Answers: 1
    I suspect this is a result of server settings on your platform.

    What regional options do you have for your Locale and your Default Language?
    If it's not practically useful, then it's practically useless.

    blindman
    www.chess.com: "sqlblindman"
    www.LobsterShot.blogspot.com

  7. #7
    Join Date
    Jul 2003
    Location
    The Dark Planet
    Posts
    1,401
    You mean like this ... go to control panel ... regional settings ... General tab ... and set english to default. .
    Attached Thumbnails Attached Thumbnails settings.gif  
    Last edited by Enigma; 01-09-04 at 10:08.
    Get yourself a copy of the The Holy Book

    order has no physical Brett in The meaning of a Kaiser . -database data

  8. #8
    Join Date
    Jan 2004
    Posts
    5
    Nope,
    Checked it now.. Hope it was the case.. I have English(Australia) as the default language... Im running XP if that helps....

  9. #9
    Join Date
    Jan 2004
    Posts
    5

    Thumbs down

    Originally posted by blindman
    I suspect this is a result of server settings on your platform.

    What regional options do you have for your Locale and your Default Language?
    Hi,
    Guess what you are right, its because Australia, hence the up side down Nah kidding
    It wasnt the default language that wasnt set to English it was the Language for non-unicode Programs that wasnt set to English.
    Cheers mate !!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •