Results 1 to 4 of 4
  1. #1
    Join Date
    Jan 2004
    Posts
    2

    Unanswered: Get_file_name in web forms D2K not working!!

    Hi,

    We have Oracle 8i, Forms 6i development env. When we try to open a file dialog and to save a file in the client using Get_file_name function in the client/server mode it worked absolutely fine. But when we deploy that into the forms server and accessed it, it is not working. Please inform me know if we can this function in 3-tier and if not what are the other alternatives. Also give me some urls for sample codes.

    Thanks,

    Rajiv

  2. #2
    Join Date
    Nov 2003
    Location
    Bangalore, INDIA
    Posts
    333

    Thumbs up

    Hi,

    The correct syntax for using this built_in is

    Get_File_Name ('directory_name','file_name','file_filter',
    'message', 'dialog_type', 'select-file')

    The PARAMETERS in the Get_File_Name built-in if not specified take the default values which are usually assigned NULL.

    AT runtime forms builder is not able to recognise these default values.

    Hence if you set these default parameter values to NULL, the system shows the process Not Responding and Forms Runtime hangs.
    SATHISH .

  3. #3
    Join Date
    Nov 2003
    Location
    Bangalore, INDIA
    Posts
    333

    Thumbs up

    HI,

    FOr Further Details see the following Document in Metalink :

    Bug No. 645646
    SATHISH .

  4. #4
    Join Date
    Jan 2004
    Posts
    2
    Hi,

    Thanks for the reply. Actually we have given all the details properly and it is working correctly in the client/server mode. Only after web deployment it is giving problem. And the session does not hang. Just that it is not producing the intended output.

    Rgds,

    Ramesh

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •