Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2004
    Posts
    1

    Unanswered: lightweight pooling

    I tried to use xml_prepare_document stored procedure when lightweight pooling is enabled. It does not work.
    I tried to use sp_configure 'lightweight pooling', 0 and reconfigure.... It doesnt work.

    Is there a way to disable lightweight pooling without restarting mssqlserver?

    Thanks

    Jordi

  2. #2
    Join Date
    Jan 2003
    Location
    India
    Posts
    523

    Re: lightweight pooling

    Originally posted by jvilanogales
    I tried to use xml_prepare_document stored procedure when lightweight pooling is enabled. It does not work.
    I tried to use sp_configure 'lightweight pooling', 0 and reconfigure.... It doesnt work.

    Is there a way to disable lightweight pooling without restarting mssqlserver?

    Thanks

    Jordi
    it seems u have to restart the server:

    from BOL:
    Setting lightweight pooling to 1 causes Microsoft® SQL Server™ to switch to fiber mode scheduling. The default value for this option is 0.

    lightweight pooling is an advanced option. If you are using the sp_configure system stored procedure to change the setting, you can change lightweight pooling only when show advanced options is set to 1. The setting takes effect after stopping and restarting the server.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •