Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2004
    Posts
    3

    Red face Unanswered: MSDE2000A + Windows 2003 Server

    I have been searching the net and haven't found anything that has worked so far for resolving this issue, hopefully someone on here can provide some insight?

    I did a fresh install of a Windows 2003 Standard Edition server (as part of a workgroup, not a domain..the server is only temporary for testing) and installed MSDE 2000A (the version that contains all current service packs). I can use the MSDE server locally on the server without any issue...however when I try to connect to MSDE with a workstation, it tells me that Access is denied or the Server does not exist.

    The ICF is disabled, and all passowrds being entered have been checked, however I still can not connect to the sql server. Does anyone have any ideas on this or run into this problem before?

  2. #2
    Join Date
    Jan 2004
    Posts
    1
    Did you use any command line switches with your setup? Look at the ReadmeMSDE2000A.htm in your setup directory--specifically the install switch DISABLENETWORKPROTOCOLS=n--run setup with the parameter set to 0.

  3. #3
    Join Date
    Jan 2004
    Posts
    3
    The only command line switch I used was the one to set the SAPWD, as every other time I've had to install MSDE, that was all that was required and everything worked perfectly for me.

    I am guessing it is the OS blocking off the port and not the server, however I will try to reinstall it with that switch. Stay Tuned.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •