Results 1 to 4 of 4
  1. #1
    Join Date
    Jan 2004
    Location
    Mumbai
    Posts
    4

    Unanswered: Export button in Crystal Reports IMPROPER functioning

    Hi all,

    I ve tested one application having crystal report activeX on 2 machines. On one PC it is properly exporting the data from report to any type of data (text, excel etc ). But in other PC when I press EXPORT button it does nothing. Why?

    Can u help me?

    Thanx in advance

    K

  2. #2
    Join Date
    Feb 2004
    Posts
    1

    almost same problem

    I have the same problem too with the export button but mine does the exporting part although it doesn't do it correctly. When I press the export button, the exported files shows my dataset figures but it doubles in value. It strange that this only happens in only one table.

  3. #3
    Join Date
    Feb 2004
    Posts
    21
    what version of CR or CE? There are about a hundred patches to the viewers. Check the support page for Crystal, or Buisiness objects now .... http://support.businessobjects.com

    good luck, trust me... you'll need it

  4. #4
    Join Date
    May 2004
    Posts
    6

    Thumbs up Solution to Export problem

    Hai,

    I am also having the same problem. but i solve this problem. please go through the pdf file i attached here. i think this will help you.

    Regards,
    priya
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •