Unidata sql account created in v4, server and client software has been upgraded to v5.1.
Used previous version of VSG without any problem to create original ODBC schemas.
With current version, can load existing tables and views in VSG and update privileges but on modifying views etc get error message when clicking on OK. Same happens when using Create Schema.
Is there an upgrade procedure needed on these accounts? Does anyone have any documentation on this? Old version used sys.. tables new version uses SQL.. tables.