Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2003
    Posts
    47

    Unanswered: tables/forms import problem.

    Heya.

    Situation:
    I create a blank db and import tables/forms from existing db Until I close new db everything works fine.
    But. When I close new db and re-open it, when I try to open a form (with code in [On Open]) procedure
    I get an error "Network or File connection is lost". I have both databases on the same machine.

    I also notice that the size of the new db after import is one third of
    the existing db. It seems like that code doesn't get saved after close.

    Any idea anybody?

    Thanks.
    F..ck it, gimme a beer... Jimi Hendrix RULES!

  2. #2
    Join Date
    Sep 2003
    Location
    MI
    Posts
    3,713

    Re: tables/forms import problem.

    Originally posted by sup
    Heya.

    Situation:
    I create a blank db and import tables/forms from existing db Until I close new db everything works fine.
    But. When I close new db and re-open it, when I try to open a form (with code in [On Open]) procedure
    I get an error "Network or File connection is lost". I have both databases on the same machine.

    I also notice that the size of the new db after import is one third of
    the existing db. It seems like that code doesn't get saved after close.

    Any idea anybody?

    Thanks.
    Have you tried to recompile the code after the import? You might also want to consider running a compact & Repair on the db also. Regarding your last point: Opening tables, creating forms, and such expands the size of the DB ...

  3. #3
    Join Date
    Oct 2003
    Location
    Ger
    Posts
    1,969
    Provided Answers: 1
    If you use your own functions, don't forget to copy them too, I mean the Modules and Macros too.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •