Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2004

    Unanswered: ORA-12571 Pocket Writer Failure

    I am not a DBA so my knowledge is limited however one of my users is experiencing an ORA-12571 error on her machine. If I attempt to log on at that client I get the same error, however I can log on from other clients. I checked the tnsnames.ora and the entry is identical to everyone else's. I did a tnsping of the offending database and I receive the 12571 error. If I just ping the server ip address I get replies. I attempted to ping our test server and get the same result. I can ping the server but receive the 12571 error on the tnsping. When I attempted to log on to the db under my userid via sqlplus I receive the error ORA-12560 Protocol Adapter Error. Does anyone have an idea what the problem might be? Thanks in advance, replies to the forum or to would be greatly appreciated!

  2. #2
    Join Date
    Apr 2003
    Greenville, SC (USA)
    If the client is Windows based OS, Try changing= the SQLNET.ORA to include the following


    Ensure NONE is the entry


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts