Results 1 to 7 of 7
  1. #1
    Join Date
    Jan 2004
    Posts
    4

    Unanswered: Dequeue problem of advanced queue

    I created an advanced queue in database1 and database2, in database2 , I registered the queue to call a procedure to dequeue the message, the queue can work before.

    but now, when new message entry the queue of database2, the procedure cannot dequeue the message, who can help me?

  2. #2
    Join Date
    Jan 2004
    Posts
    4
    I have two same enviroment platform, one can work, another cannot work, anybody knows this problem?

  3. #3
    Join Date
    Jan 2004
    Posts
    370
    What errors are you getting?

    Also, what Oracle version and O/S version?

  4. #4
    Join Date
    Jan 2004
    Posts
    4
    I used the same version of os and oracle.
    I registered a procedure to dequeue the message, but the problem is that the procedure cannot dequeue message from queue.

  5. #5
    Join Date
    Jan 2004
    Posts
    370
    And what exactly might the oracle and o/s version be?

    Are you saying you don't get any errors?
    Just that the message isn't being dequeued?

  6. #6
    Join Date
    Jan 2004
    Posts
    4
    OS : Windows 2000 SP3
    Oracle: 9.2.0.1.0

    Yes, There is no error, messages are just stuck on the queue, cannot be dequeued by my procedure.

  7. #7
    Join Date
    Jan 2004
    Posts
    370
    This used to work before, yes?
    In database1 it works OK.
    In database2 it has stopped working.

    Is that correct?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •