Results 1 to 14 of 14
  1. #1
    Join Date
    Jan 2004
    Posts
    6

    Unhappy Unanswered: Oracle 9.2 Install Failed on HP-UX 11.0

    Trying to install Oracle 9.2 on HP-UX 11.0...
    When running the "runInstaller" under Disk1, I got an error stating
    something about execution permission.

    ./runInstaller: runInstaller: Execute permission denied.

    When running the "runInstaller" in "install/hpunix/" directly,
    I got the following error:

    ksh: runInstaller: cannot execute

    Appreciate your help.

  2. #2
    Join Date
    Jan 2004
    Posts
    370
    Oracle release for HP-UX 11 is 9.2 64 bit

    Are you running in 64 bit mode?

  3. #3
    Join Date
    Jan 2004
    Posts
    6
    Thanks for the reply.

    Not a unix expert... how to check if it is running on 64-bit mode?
    and how to switch to 64-bit mode?

    Thanks in advance

  4. #4
    Join Date
    Jan 2004
    Posts
    6
    Originally posted by SkyWriter
    Oracle release for HP-UX 11 is 9.2 64 bit

    Are you running in 64 bit mode?
    Just checked that it is running on 64 bit mode.

    $ getconf KERNEL_BITS
    64

  5. #5
    Join Date
    Jan 2004
    Posts
    99
    have you mounted the CD??? and who are you logged in as??

  6. #6
    Join Date
    Jan 2004
    Posts
    6
    Originally posted by zaki_mtk
    have you mounted the CD??? and who are you logged in as??
    I downloaded the package (zip) from Oracle site to the hp box
    and install from there following the installation guide.
    Logged in as oracle.

  7. #7
    Join Date
    Jan 2004
    Posts
    18

    re

    did you reconfigure hp-ux kernel and set up oracle user's environment
    Murat SULUHAN
    Live Free or Die

  8. #8
    Join Date
    Jan 2004
    Posts
    6

    Re: re

    Originally posted by msuluhan
    did you reconfigure hp-ux kernel and set up oracle user's environment
    What kind of reconfiguration of kernel are you referring to?

    BTW, I just checked the "runInstaller" under "Disk1/install/hpunix"
    and found that it is a 32-bit executable.

    $ file runInstaller
    runInstaller: ELF-32 executable object file

    Is this the problem???

    The downloaded zip file clearly indicated that it is a 64-bit app.
    HP_IA64_server_9.2.0.2.0_Disk1.cpio.gz

  9. #9
    Join Date
    Jan 2004
    Posts
    18
    ops; you downloaded Intel Itanium based arch. version of Oracle.

    please check that

    http://otn.oracle.com/software/produ...cs/hpsoft.html
    Murat SULUHAN
    Live Free or Die

  10. #10
    Join Date
    Jan 2004
    Posts
    6
    Originally posted by msuluhan
    ops; you downloaded Intel Itanium based arch. version of Oracle.

    please check that

    http://otn.oracle.com/software/produ...cs/hpsoft.html
    Thanks a lot! I think this is the problem. This is the only 9.2.0.2 version
    for hpux so we downloaded it. I guess we have to download the
    9.2.0.1 version.

  11. #11
    Join Date
    Jun 2009
    Posts
    1

    Try it here

    There is a similar thread: Oracle Forum

  12. #12
    Join Date
    Jun 2004
    Location
    Liverpool, NY USA
    Posts
    2,509
    Just curious, if you are installing a new database, why aren't you installing Oracle 11G instead of an unsupported version?
    Bill
    You do not need a parachute to skydive. You only need a parachute to skydive twice.

  13. #13
    Join Date
    Aug 2003
    Location
    Where the Surf Meets the Turf @Del Mar, CA
    Posts
    7,776
    Provided Answers: 1
    Just curious, why are we responding to a 5+ year old dead thread?
    You can lead some folks to knowledge, but you can not make them think.
    The average person thinks he's above average!
    For most folks, they don't know, what they don't know.
    Good judgement comes from experience. Experience comes from bad judgement.

  14. #14
    Join Date
    Jun 2004
    Location
    Liverpool, NY USA
    Posts
    2,509
    I didn't notice, your right...
    Bill
    You do not need a parachute to skydive. You only need a parachute to skydive twice.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •