Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1
    Join Date
    Jan 2004
    Posts
    37

    Unanswered: Microsoft SQL Server 2000 Desktop Engine

    Trying to install Microsoft SQL Server 2000 Desktop Engine on my laptop. I downloaded the software and opened it to a folder on the C drive. Then from the command prompt I entered this:

    C:\msderela>setup sapwd = hillary instancename=mjh targetdir=c:\mike

    The program starts to install and seems to get near to the end of instal and then the progress bar starts going backwards and nothing gets installed....any ideas of what I'm doing wrong....I really don't know anything about this at all.

    Thanks

  2. #2
    Join Date
    Jul 2003
    Location
    San Antonio, TX
    Posts
    3,662
    Sounds like you've tried it a couple of time already, huh?

    Bounce the box, see what you got

  3. #3
    Join Date
    Jan 2004
    Posts
    37
    Like I said...I know nothing about this...bounce the box? sorry for being so stupid

  4. #4
    Join Date
    Jul 2003
    Location
    San Antonio, TX
    Posts
    3,662
    ummm. Reboot? Restart? Unplug and then re-plug? Either one will work

  5. #5
    Join Date
    Jul 2002
    Location
    Village, MD
    Posts
    621
    Originally posted by rdjabarov
    Sounds like you've tried it a couple of time already, huh?

    Bounce the box, see what you got
    Is it possible to do if it does not look like a box (laptop)....

  6. #6
    Join Date
    Jan 2004
    Posts
    37
    I've rebooted several times and still get the same results...

  7. #7
    Join Date
    Dec 2003
    Posts
    454
    What is the OS on your laptop?

  8. #8
    Join Date
    Jan 2004
    Posts
    37
    2000 pro

  9. #9
    Join Date
    Sep 2003
    Location
    New York, NY
    Posts
    136
    progress bar going backwards???? check if the monitor is kept upside down??

  10. #10
    Join Date
    Jan 2004
    Posts
    37
    Thanks.....

  11. #11
    Join Date
    Jan 2004
    Posts
    37
    I don't know if this will help but I have attached the error log. I don't understand what it is saying.

  12. #12
    Join Date
    Dec 2003
    Posts
    454
    Where is your log file?

  13. #13
    Join Date
    Jan 2004
    Posts
    37
    I'm sending the file again
    Attached Files Attached Files

  14. #14
    Join Date
    Dec 2003
    Posts
    454
    Do you have enough hard disk space?

  15. #15
    Join Date
    Jan 2004
    Posts
    37
    I have 2.43 GB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •