Results 1 to 6 of 6
  1. #1
    Join Date
    Dec 2003
    Posts
    32

    Unanswered: Oracle in AIX5.2

    I would like to ask what
    version of oracle and patch for OS
    should be installed on AIX5.2

  2. #2
    Join Date
    Jan 2004
    Posts
    370
    Register at otn.oracle.com (its free), then check the install guide here:

    http://download-uk.oracle.com/docs/h...167_01/toc.htm

    It contains all the system requirements and O/S patches required for Oracle 9.2.0.1

  3. #3
    Join Date
    Dec 2003
    Posts
    32
    But do not have AIX 5.2 Patch

  4. #4
    Join Date
    Jan 2004
    Posts
    370
    Why would an Oracle site have AIX patches?
    You need to get that from IBM

  5. #5
    Join Date
    Dec 2003
    Posts
    32
    I mean i need to get the information from oracle web site

    Oracle should need some OS Patch in order to install or startup the database

  6. #6
    Join Date
    Nov 2003
    Posts
    22
    I didn't install any AIX patches when I installed Oracle 9.2.0.3 on AIX 5.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •