Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2004
    Posts
    2

    Unanswered: Datasheet does not display data in all rows

    Versions of MSAccess 97 & 2000
    Using linked tables from MVS mainframe through ODBC middleware

    Using a query with the linked tables and the criteria is in a statement that uses the <FIELDNAME> LIKE("*value*)

    The data in <FIELDNAME> in the query datasheet does not display data in all the rows of <FIELDNAME>.

    If the data is saved to a MSAccess Table, the table datasheet displays all the data in all the rows of <FIELDNAME>.

  2. #2
    Join Date
    Sep 2003
    Location
    Caldes de Malavella, Spain
    Posts
    244
    Have you tried checking the query's MaxRecords property?
    Andy Briggs
    Elmhurst Solutions Limited
    Database Development and Consultancy
    http://www.elmhurstsolutions.com

  3. #3
    Join Date
    Feb 2004
    Posts
    2
    Hi, the rows are coming back as expected, just some of the rows are not complete, data is missing only in some of the rows. This data is there if saved to a table and then viewed. Seems like some sort of bug in Access?

  4. #4
    Join Date
    Sep 2003
    Location
    Caldes de Malavella, Spain
    Posts
    244
    My guess would be that the missing data is of a field type that Access can't interpret properly.
    Andy Briggs
    Elmhurst Solutions Limited
    Database Development and Consultancy
    http://www.elmhurstsolutions.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •