Results 1 to 3 of 3

Thread: Install Error

  1. #1
    Join Date
    May 2003
    Location
    Pinoy in NJ
    Posts
    104

    Question Unanswered: **RESOLVED** Install Error

    I was using SQL 7. I uninstalled this and started installing SQL Server 2000 DEsktop Engine. However, install never goes thru and I get this message.


    Any ideas would be appreciated.

    Thanks
    Attached Thumbnails Attached Thumbnails error.jpg  
    Last edited by ARPRINCE; 02-03-04 at 15:37.

  2. #2
    Join Date
    Jul 2003
    Location
    San Antonio, TX
    Posts
    3,662
    Have you tried what the message says?

  3. #3
    Join Date
    May 2003
    Location
    Pinoy in NJ
    Posts
    104
    This is what the READ ME file says.

    3.1.4 Desktop Engine Setup Parameters

    SQL Server Books Online topics "Merging the Desktop Engine into
    Windows Installer" and "SQL Server 2000 Desktop Engine Setup"
    document two parameters that are ignored by the final version
    of the Desktop Engine Setup: USEDEFAULTSAPWD and SAPASSWORD.

    By default, when run on the Microsoft Windows NT 4.0 or Windows
    2000 operating system, the Desktop Engine Setup configures the
    installed instance of Microsoft SQL Server to use Windows
    Authentication, and places the Windows local administrator's group
    in the SQL Server sysadmin fixed server role. When running Desktop
    Engine Setup on the Windows NT 4.0 or Windows 2000 operating
    system, you can specify a SECURITYMODE=SQL parameter to have the
    installed instance configured to use SQL Server Authentication
    with a null sa password. When run on the Windows 98 operating
    system, the Desktop Engine Setup always configures the installed
    instance to use SQL Server Authentication, regardless of whether
    or not SECURITYMODE=SQL is specified.

    A set of Desktop Engine merge modules that have been merged into
    a Windows Installer setup has the same behavior. On the Windows
    NT 4.0 and Windows 2000 operating systems, the instance of SQL
    Server is configured to use Windows Authentication if
    SECURITYMODE=SQL is not specified, and is configured to use SQL
    Server Authentication if SECURITYMODE=SQL is specified. The
    instance is always configured to use SQL Server Authentication
    on the Windows 98 operating system.

    You can specify SECURITYMODE=SQL in the same locations where you
    can use USEDEFAULTSAPWD or SAPASSWORD. For more information, see
    the SQL Server Books Online topics "Merging the Desktop Engine
    into Windows Installer" and "SQL Server 2000 Desktop Engine Setup."


    Anyway, under the SETUP.INI file, I placed SAPWD=<PASSWORD> and the installation went through.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •