Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2003
    Posts
    5

    Unanswered: Problem About Create Federated Database Objects

    Hi,
    I meet TWO problems when I am trying to configure a relational connect from DB2 V8.1.0 ESE (on W2K) to anothor DB2 Server.
    1.I can create a SERVER using db2cc,and it show the SQL is "CREATE SERVER "db2ln" TYPE DB2/UDB VERSION '8.1' WRAPPER "DRDA" AUTHID "db2" PASSWORD "***" OPTIONS ( DBNAME 'SAMPLE' ); ". But when i run this command in CLP,it reported "Unexpected error code "-30082" received from data source "db2ln". "
    2.I Update the DB2 from V8.1.0 to V8.1.4 .And I have run the command "db2updv8 -d mydb",but When choosing the option Create Wrapper at Federated Database Objects theres comming up an Error which says :"The stored procedure GET_WRAP_CFG_C failed. Returncode 48, country code de_DE. No character files could be found in directory"

    Does anyone know this problem ? Any solutions ?

    Thanks

  2. #2
    Join Date
    Feb 2002
    Location
    Germany
    Posts
    141
    Did you get an answer to your problem? I'm facing the same situation. I've tried what it was suggested on another site (run db2updv8, rebind packages) but it didn't work. Some people wrote, it was a problem in fixpack 3, but I'm running fixpack 4...
    My system:
    OS: Windows 2000
    db2level:
    DB21085I Instance "DB2" uses "32" bits and DB2 code release "SQL08014" with level identifier "02050106".
    Informational tokens are "DB2 v8.1.4.341", "s031027", "WR21326", and FixPak "4".

    Thanks in advance.
    Rodney Krick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •