Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2004
    Location
    Oslo
    Posts
    45

    Red face Unanswered: *confused* Incorrect results when using Response.ContentType with MS 2000 ??

    Hi and thanx for reading my post..

    >-----GENERAL INFO------<
    Language : ASP
    Server : MS SQL on NT 4.0
    OS : XP
    Office Version : 2000
    >----------------------------<

    >----------CODE-----------<
    Response.Buffer = TRUE
    Response.ContentType = "application.msword" (altso tried vnd.ms-excel)
    Response.Flush()
    >----------------------------<

    Well.. generally the code _IS_ working, cause everything works fine on NT 4.0 client with MS Office ver. 97 but the problem is that we are gonna migrate to XP and MS Office 2000 in the end of the month.
    (Code gives correct result on MS 97.)

    The code is working and posting results to Excel/Word on MS 2000 too, but the weirdest thing is that it's not posting/displaying the correct amount of records. It seems like it "magically" removes 3 of the records and it altso removes the last line which is only static text in the html table. ("Signed by" and "date").

    The numbers of records you get displayed vary a lot, but generally, as higher number of records that should have been displayed, the number of records _not_ being displayed is higher..
    Ex : recordset is 12 records, only 6 is displayed
    recordset is 7 records, only 4 is displayed.
    Sometimes the last text (footer of the table) is altso removed.

    Can i guess ? .... a big nasty bug from micro$oft ? or... ?

    Will be jumpingly happy for any help on this issue..

    Best regards
    Terje Nygård

  2. #2
    Join Date
    Jan 2004
    Location
    Oslo
    Posts
    45

    Question

    Still stuck on this problem.. anyone ?

    Best regards
    Mirador...
    Best regards
    Mirador

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •