Results 1 to 4 of 4
  1. #1
    Join Date
    Dec 2003
    Location
    Oklahoma, USA
    Posts
    354

    Unanswered: Oracle 9i & Redhat AS 3.0

    Has anyone taken the leap (of faith) and put Oracle 9i on Redhat Advanced Server 3.0? We've installed both products and have had some issues particularly with the agent and some segmentation faults.

    Any help / install hints / etc?

    Thanks!

    JoeB

  2. #2
    Join Date
    Apr 2003
    Location
    Minneapolis, MN
    Posts
    273
    Hi Joe,

    I have installed Oracle 9i on Linux 2.1 (Both single instalnce and 2-node Cluster) but have not tried on LINUX 3.

    But I guess by applying this patch p3238244_9204_LINUX.zip (from http://metalink.oracle.com) can solve your problem.

    For more information on this patch-application go to ...

    http://www.puschitz.com/InstallingOracle9i.shtml
    Bhavin

    MS Computer Science
    OCP DBA 9i/8i

  3. #3
    Join Date
    Dec 2003
    Location
    Oklahoma, USA
    Posts
    354
    Thanks Hings! Good to hear from you again.

    I just found the puschitz site this morning and reviewing the page you suggested. I've also found a document on Metalink:
    http://<br /> <a href="http://metal...lp=1</a><br />

    It looks like it might work out... will be trying the suggestions today and will post results.

    JoeB

  4. #4
    Join Date
    Jul 2003
    Posts
    2,296
    I installed 9.2.0.4 onto Linux 9
    It's not supported but eventually I got it to work.

    Metalink has a lot of good debugging info for whatever problems you have.

    Once I got everything 'linked' correctly I updated ALL LInux packages and now it works pretty well. I'll eventually have to move to Linux AS but for now it is a good test server.
    - The_Duck
    you can lead someone to something but they will never learn anything ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •