Results 1 to 4 of 4
  1. #1
    Join Date
    Jun 2002
    Posts
    2

    Unanswered: ODBC Driver for Btrieve 5.10a

    Hello,

    Anyone please let me know where can I download (hopefully free) ODBC Driver for Btrieve 5.10a (under Novell - DOS).
    Thank you.

  2. #2
    Join Date
    Dec 2001
    Posts
    1,109
    Provided Answers: 4
    First off, Btrieve 5.10a is very old (I think it was released in 1990).
    Secondly, the concept of ODBC was introduced in Windows and was never extended to DOS. If you've only got a DOS interface to the data, you will not be able to use ODBC.

    While not free, you might be able to use the current version of Btrieve (called Pervasive.SQL V8). It reads old files and includes an ODBC driver. One thing to note, you will need DDFs for the ODBC driver. If you don't have them but know the record structure, you should be able to create them.
    Mirtheil Software
    Certified Pervasive Developer
    Certified Pervasive Technician
    Custom Btrieve/VB development
    http://www.mirtheil.com
    I do not answer questions by email. Please post on the forum.

  3. #3
    Join Date
    Jun 2002
    Posts
    2
    Originally posted by mirtheil
    First off, Btrieve 5.10a is very old (I think it was released in 1990).
    Secondly, the concept of ODBC was introduced in Windows and was never extended to DOS. If you've only got a DOS interface to the data, you will not be able to use ODBC.

    While not free, you might be able to use the current version of Btrieve (called Pervasive.SQL V8). It reads old files and includes an ODBC driver. One thing to note, you will need DDFs for the ODBC driver. If you don't have them but know the record structure, you should be able to create them.
    Ok. Thank's a lot! Probably I will suggest my client to upgrade the entire application and database.

  4. #4
    Join Date
    Jul 2003
    Posts
    18
    As the posted reply states, Btrieve 5.10 is quite old and no longer supported.

    We provide a white paper to help those migrating from Btrieve 6.15 to Pervasive.SQL V8. It may help you and your client. You can access the white paper here:
    http://www.pervasive.com/documentati...rading6_V8.pdf

    Regards,
    Tim Meiers
    Pervasive Technical Publications

    Originally posted by wishknew
    Ok. Thank's a lot! Probably I will suggest my client to upgrade the entire application and database.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •