Results 1 to 3 of 3

Thread: Got Struck!

  1. #1
    Join Date
    Aug 2003
    Posts
    160

    Unanswered: Got Struck!

    Hi! I am attaching database to this post. I was unable to retrieve the data that is already in the database with "InvoiceByDeliveryDate" Form.

    Onclick procedure opens a report(InvoiceByDeliveryDate) for that particular date. This Report is based on a query called "InvoiceReportbyDate ".

    If I type a date the report is just blinking and going away.

    Any Help

    Thanks
    Vad
    Attached Files Attached Files
    Vad

  2. #2
    Join Date
    Aug 2003
    Posts
    47
    I've looked at your db.

    First off, don't use an Input Mask on the 'DeliveryDate' control. Instead use the same date format that matches your table field.

    Second, open your 'InvoiceByDeliveryDate' form in 'Form View', switch back to main db window, click on 'Queries' tab and run your query. If no data is displayed then the query is the problem.
    F..ck it, gimme a beer... Jimi Hendrix RULES!

  3. #3
    Join Date
    Aug 2003
    Posts
    160
    The Problem here is already Invoiced numbers are not supposed to increment. It is incrementing like that.

    Example:

    If I enter 5 records in the mornig today and open the form InvoiceByDeliveryDate and click the preview button it will assign 0001 to all those records. If I enter 6 more records in the evening and open the form InvoiceByDeliveryDate and click the preview button, it is incrementing all the 11 records to 0002. It is not like that. First 5 records must have one invoice number(0001) and second set of 6 records must have different invoice number (0002)

    Any Help
    Thanks
    Vad


    Originally posted by sup
    I've looked at your db.

    First off, don't use an Input Mask on the 'DeliveryDate' control. Instead use the same date format that matches your table field.

    Second, open your 'InvoiceByDeliveryDate' form in 'Form View', switch back to main db window, click on 'Queries' tab and run your query. If no data is displayed then the query is the problem.
    Vad

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •