Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2004
    Location
    Kennesaw, Ga
    Posts
    20

    Red face Unanswered: access 97 database - access 2000 workstation

    Can someone point me in the right direction or let me know if I am on the right track? I have an Access 97 database being used by several users. It has a front-end(forms) and a back-end (tables).

    My users have Access 2000 installed on their workstation and are using the 97 database.

    All entries are working fine on the front-end and are being placed on the back-end.

    However, 2 fields which are automatically created with a new record within the table are either not being populated or get wiped out. There is no code on the forms for updating these individual fields - just a simple "DoCmd.RunCommand acCmdSaveRecord". (I inherited this database of course)

    one field has a default value of: Now()
    the second field has a default value of: Environ("USERNAME")

    I can tell that Access 2000 doesn't like Environ("USERNAME") set up as the default value in the table, but I don't know why the time stamp fails also.

    Any ideas or suggestions?
    Converting it to 2000 is not possible at this time.

  2. #2
    Join Date
    Jan 2004
    Location
    Kennesaw, Ga
    Posts
    20

    Lightbulb

    I believe I have figured it out....

    http://www.experts-exchange.com/Data..._20845063.html

  3. #3
    Join Date
    Dec 2003
    Location
    Essex, UK
    Posts
    12
    You could always install Access97 runtime.
    We've had to do this on a load of PCs as there's a few old databases at work from past times that no-one wants to take ownership of and update.
    As they're only now used to look up data and not add anything so it wasn't worth messing about with.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •