Results 1 to 5 of 5
  1. #1
    Join Date
    Feb 2004
    Posts
    3

    Unanswered: Text import field specification problem 2003

    When importing a fixed length text file using file import wizard, the wizard does not let you "specify information about each of the fields you are importing. Select fields in the area below" as the wizard states. No matter what field you click on it still refers to field1 in field options and that is the one you change. I have used 97 and 2000 for years and imported a lot of text files. Now I cannot get this wizard to work to do what it did in those versions. I have tried in on a number of computers with Office 2003 purchased from different sources. Has anyone else had this problem?

  2. #2
    Join Date
    Mar 2003
    Location
    Atlanta, GA
    Posts
    191

    Re: Text import field specification problem 2003

    I just tried it and it seemed to work fine for me. Maybe there's some corruption in your text file?
    Tim

  3. #3
    Join Date
    Feb 2004
    Posts
    3
    Thank you for taking the time to try it. I just did it again with two different files on two different computers and had the same result.

    I parse the records at 10,20,30,40 and 50. I go to the field specifications page, click on fields 2 through 6 and it continues to display field1 under field name. And no matter what field is highlighted, any change I make to the field name changes the name of field1.

    It is too bad that I cannot paste the screen cap to show you.

  4. #4
    Join Date
    Feb 2004
    Location
    Binary Universe
    Posts
    57
    To capture a screen press 'Prt Sc' (print screen) key on your keyboard then start mspaint (paint brush) program and do 'Ctrl-V' or Edit ---> Paste.

    Then save the file as .JPEG NOT .BMP Then you can upload and post it here.
    I won't byte... hard!

  5. #5
    Join Date
    Feb 2004
    Posts
    3
    Byte,

    I had the cap, but I did not know I could attach something until your post made me look at the faq for that option.

    Of course, I might have known it, if I had looked at the bottom of this screen. Nothing like reading your prompts thoroughly.

    As you can see, I have highlighted field6. It still says field1, and if I make a change, field1 will change.

    At least with a text import you have the advanced option. The same thing happens importing an Excel file, but there is no "advanced" screen.
    Attached Thumbnails Attached Thumbnails access fixed length import issue.jpg  

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •