Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2003

    Unanswered: segmentation fault (core dumped)


    When I run command "svrmrgl" or command "sqlplus" on ORACLE 7.3.2 server + DEC OSF/1 AXP then system returns error "segmentation fault (core dumped)" .

    ...and when I run "lsnrctl start" then system returns error :
    TNS-12547 : TNS lost contact
    TNS-12560 :TNSrotocol adapter error
    TNS-00517 lost contact
    DEC OSF/1 AXP Error : 32 Broken PIPE

    I cannot open and start database ORACLE, becouse every try produce
    segmentation fault (core dumped) error.

    Help me?

  2. #2
    Join Date
    Feb 2004


    Please verify that you are/have:
    - Logged in as the oracle user, or the user that has rights to start the database.
    - Have your settings for Oracle setup correctly.

    Did it work before?

    If your logged on as the oracle user, with the settings correctly for the environment and your sid is set etc, you should be able to log into svrmgrl with: connect internal...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts