Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2004

    Unanswered: Server Side Posting SSL to SSL

    Hi, can someone please help?

    I need to make a server sid post from a 128 bit page to a 128 bit encrypted page. The xmlhttp.status returns 200, but when I tried to retrieve the responseText, it gives me this error:

    msxml3.dll error 'c00ce56e'

    System error: -1072896658.

    I assume I have to assign different objects for SSL posting? Can someone aid? What does this error mean?
    __________________________________________________ __________

    Set xmlhttp = CreateObject("MSXML2.ServerXMLHTTP")
    xmlhttp.Open "POST", "", False
    xmlhttp.setRequestHeader "Content-Type", "application/x-www-form-urlencoded"
    xmlhttp.send "FormData=XYZ"
    response.write xmlhttp.responseText
    Set xmlhttp = Nothing
    __________________________________________________ __________

  2. #2
    Join Date
    Feb 2004

    Further details

    I have located a possible problem that may have caused my server not being able to retrieve the return string:

    Currently, the msxml3.dll error 'c00ce56e' is returned when calling the MSXML2.responseText property. Apparently this is a known issue with Java platform. From the support page from, the error c00ce56e is generated by communicating with a Java Based application framework which has ISO8859_1 encoding string. For MSXML, it requires the alias to be ISO-8859-1.

    The exact description of the error can be found at the Microsoft website:;EN-US;q304625

    Now, has anyone been able to resolve this issue? I am running IIS5.0 and will need to have this issue resolved asap.

    Any help will be appreciated. Thank you in advance.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts