Results 1 to 2 of 2
  1. #1
    Join Date
    Jun 2003
    Location
    Montreal
    Posts
    38

    Question Unanswered: REPOST: New SQL Server Registration failure

    Hi,

    I have 3 SQL Servers running here. Here are their configurations:

    SERVER 1:
    OS: Windows 2000 SP 4
    SQL: SQL Server 2000 SP 4

    SERVER 2:
    OS: Windows 2000 SP 4
    SQL: SQL Server 2000 SP 4

    SERVER 3:
    OS: Windows XP Professionnal
    SQL: SQL Server 2000 SP 3

    Now, as you can see, SERVER 1 and SERVER 2 have identical configurations. Plus, both will accept Windows Authentication and SQL Authentication.

    If I try to add a new Registration from SERVER 3 to SERVER 1, it works fine but from SERVER 3 to SERVER 2 it doesn't. I always get an error (SQL Server does not exist or access denied). But, using the exact same user name and password, a connection can be established from SERVER 1 to SERVER 2 and vice-versa. Only when trying to connect froms SERVER 3 to SERVER 2 fails.

    Any ideas?

    Thanks,

    Skip.

  2. #2
    Join Date
    Feb 2004
    Location
    Pittsburgh, PA
    Posts
    41

    Re: REPOST: New SQL Server Registration failure

    Hi Skippy,

    I'm assuming you're running MSDE or SQL Server PE on the XP Pro machine. Is it possible that you have used the access licenses or are you disconnecting from the 1st server before you try to attach wtih the second?

    Hope this helps.

    John

    Originally posted by Skippy_sc
    Hi,

    I have 3 SQL Servers running here. Here are their configurations:

    SERVER 1:
    OS: Windows 2000 SP 4
    SQL: SQL Server 2000 SP 4

    SERVER 2:
    OS: Windows 2000 SP 4
    SQL: SQL Server 2000 SP 4

    SERVER 3:
    OS: Windows XP Professionnal
    SQL: SQL Server 2000 SP 3

    Now, as you can see, SERVER 1 and SERVER 2 have identical configurations. Plus, both will accept Windows Authentication and SQL Authentication.

    If I try to add a new Registration from SERVER 3 to SERVER 1, it works fine but from SERVER 3 to SERVER 2 it doesn't. I always get an error (SQL Server does not exist or access denied). But, using the exact same user name and password, a connection can be established from SERVER 1 to SERVER 2 and vice-versa. Only when trying to connect froms SERVER 3 to SERVER 2 fails.

    Any ideas?

    Thanks,

    Skip.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •