Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2004
    Posts
    10

    Angry Unanswered: Verrrry Strange .. very bad !

    =Sum([trn_qty_rcd])-Sum([trn_qty_isd])

    This is the formula that i am using inside an Access Report. In one of my reports in the same database, the above expression is displaying accurate results, whereas in second report (the source table for both the reports is the same query & table), it only displays the correct value ONLY when it (the second report) is already open in Design View :-O whats this.. !!!! If the report is not open in design view, it will always display a blank field with no result of that expression in it.


    Anyone got idea how to get it rightly done? plz reply

  2. #2
    Join Date
    Feb 2004
    Posts
    199
    1) Access Report can't show any data in design view!
    2) agregate functions (Sum, Min, Avr...) in Access reports works over section, if you put it in detail section, you won't get sum over whole data, you just get current row's amount
    MDB, ADP <-> MS SQL + VBA, ADO & RDO, .NET, Oracle, Java/Jsp.

  3. #3
    Join Date
    Feb 2004
    Posts
    10
    yea, thats right, but here the story is somewhat different. I dont think if i have been able to convey my point.. but tell u what! surprisingly that formula worked fine on the other computer :-o !! strange tool MS Access.. isnt it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •