Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2004
    Posts
    3

    Post Unanswered: Oracle 9i Client installation Problem

    Hi all,

    I have tried to installed Oracle 9i client on RedHat 9. However, I couldn't make the net8 configure start up. Here are the error messages I got from the installation box.

    The first one is, "jre was not found in /opt/oracle/product/9.2.0/jre/bin/i386/nature_threads/". But then I solved this problem by making symlink from i686 to i386. The problem went away.

    However, when i click retry on runInstaller, I ran into another problem. I got "/lib//i386/libjava.so" not found. I do have libjava.so but I really don't know where does the system try to find it. Could anyone give me some hints because I am new to Oracle and I have seached the solution of this problem for days already. PLEASE HELP ME!

    Thanks in advance!

  2. #2
    Join Date
    Jul 2003
    Posts
    2,296
    create the tnsnames by hand if the client has already installed.
    - The_Duck
    you can lead someone to something but they will never learn anything ...

  3. #3
    Join Date
    Feb 2004
    Posts
    3
    But how can I test the connection for the tnsnames file that created by myself ?

  4. #4
    Join Date
    Jul 2003
    Posts
    2,296
    tnsping sid

    sqlplus username/password@sid
    - The_Duck
    you can lead someone to something but they will never learn anything ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •