OS: AIX 4.3.3
DB2 : V6.1 FP10

We are planning to upgrade AIX from 4.3.3 to 5.1.
Does AIX 5.1 support DB2 V6.1?
Any help is appreciated.

Regards
Prakash