Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2004
    Posts
    5

    Unanswered: exporting reports in rtf do not permit the yes/no field

    I made a report and i want to export it to an rtf file.

    But some of my fields are a YES/NO.

    The .rtf resulted shows that all the checked box do not appear.
    is there a solution ?
    take care

  2. #2
    Join Date
    Nov 2003
    Posts
    267
    I have been thinking about your question, and thinking that I haven't had that problem, when it dawns on me, I have always converted my boolean values to text before dsiplaying on a report. Try that

    S_

  3. #3
    Join Date
    Feb 2004
    Posts
    5
    Originally posted by sbaxter
    I have been thinking about your question, and thinking that I haven't had that problem, when it dawns on me, I have always converted my boolean values to text before dsiplaying on a report. Try that

    S_
    Thank you sbaxter !

    I've look at the report an create an indepandent control wich source
    is the "yes/no" field. Now i got '-1' or '0' which appeared in rtf ...
    So it's a part of the solution.

    May be i can do something more complex :

    If the box is check ( meaning "yes"), on opening the report
    i want to put the field visible or not ...
    but is it possible to work like in a form ?
    Doing something like that :

    if me![techno].value="-1" then
    me![techno].visible=true
    else
    me![techno].visible=false
    endif

    but i can't handle the me![techno] as in the form ...
    what are the good words ?
    thanks in advance

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •