Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2003
    Location
    Denver
    Posts
    6

    Unanswered: sp3a does not seem to apply

    I am trying to install sql server sp3a. I checked the version before and after the sp is applied, and it shows:

    8.00.194

    Now, according to the sp3a readme:

    http://support.microsoft.com/default.../SP3ReadMe.asp

    the following versions should show:

    SQL Server 2000 Original Release 8.00.194 RTM
    Database Components SP1 or Desktop Engine SP1 8.00.384 SP1
    Database Components SP2 or Desktop Engine SP2 8.00.534 SP2
    Database Components SP3 or SP3a, or Desktop Engine SP3 or SP3a 8.00.760 SP3

    This would imply that after installing sp3a and restarting, the version reported should now be 8.00.760. However, it still shows 8.00.194. So it appears to have not really installed, althought the sp3a installation ran without incident. So, how can I get the sp3a to not just act like it installed, but actually get it to install? Also, I have shut down all mssql services and rebooted, applied patch, and rebooted again. Doesn't help.
    Also, if it is really installing, is there another way to tell?

    Anyway, I really need to be able to install sp3a to see if it fixes another problem I'm having. Unfortunetly, since I can't even tell if the sp3a is installing, I can't tell if it really doesn't help or not. Thanks.

    Tony F

  2. #2
    Join Date
    Jan 2003
    Location
    Massachusetts
    Posts
    5,800
    Provided Answers: 11
    Are you trying to upgrade MSDE or the full fledged SQL Server. If you run select @@version, the last line should tell you what version you have. MSDE requires a special SP3a.

  3. #3
    Join Date
    Nov 2003
    Location
    Denver
    Posts
    6
    I'm running SQL Server 2000 Developer edition. As far as version, when I run select @@version I get a single row which has the following:

    Microsoft SQL Server 2000 - 8.00.194 (Intel X86) Aug 6 2000 00:57:48 Copyright (c) 1988-2000 Microsoft Corporation Developer Edition on Windows NT 5.0 (Build 2195: Service Pack 4)

    This seems to be the same thing (8.00.194) that it had before the sp3a service pack was applied. Anyway, it's not really an issue for me now, since I was able to get past the problem I was having in the first place which I wanted the service pack for. Thanks for the reply, though.

    Tony F

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •