Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2004
    Posts
    8

    Unanswered: Make MDE command disabled

    Make MDE command disabled (Access 2002) how to enable it?

  2. #2
    Join Date
    Oct 2003
    Location
    Ger
    Posts
    1,969
    Provided Answers: 1

    Re: Make MDE command disabled

    Originally posted by Shubharaj
    Make MDE command disabled (Access 2002) how to enable it?
    Did you open an Acceess 97 with Access 2000 / XP and converted it?

    I've had that problem, I'm guessing the following will help you out.

    When converting an old database, Access 2000 has a default setting of converting to Access 2000 format. You'll find this setting under the Tools/Options Advanced tab.

    When a database is in the Access 2000 format, Access XP prohibits the user from creating an MDE. So, use the tools/ Database Utilities/ Convert and bring it all the way to Access XP.

  3. #3
    Join Date
    Feb 2004
    Posts
    8
    My problem solved. I converted the file to 2002 format and the option to make MDE file was activated. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •